Ohms going down?

Discussion in 'Ask An Expert' started by SagsMcGee, Aug 28, 2018.

  1. SagsMcGee

    SagsMcGee New Member

    Blog Posts:
    0
    Joined:
    Jul 27, 2018
    Messages:
    11
    Howdy! I'm using a deruga RDA on my smok Procolor and I've noticed that my ohms are going down? I'm not sure what's causing this but everywhere I look it just says it's supposed to go up a little, the only thing I can think of is I switched from a really sugary juice to a sugar free juice and the gunk is burning off but other than that I have no clue.

    Anyone know why this is happening and if it's a bad thing or not?

    Thanks

    Sent from my SM-G935V using Tapatalk
     
  2. Kitsune

    Kitsune New Member

    Blog Posts:
    0
    Joined:
    Jul 6, 2018
    Messages:
    83
    Heya,

    what coil?
     
  3. SagsMcGee

    SagsMcGee New Member

    Blog Posts:
    0
    Joined:
    Jul 27, 2018
    Messages:
    11
    I'm not 100% sure, just imagine the most basic coils (still new to the RDA game, just got premades from my local b&m)
    Sent from my SM-G935V using Tapatalk
     
  4. lucifah

    lucifah Shinyitis Victim VU Donator Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 12, 2018
    Messages:
    249
    Going down when exactly? By how much?

    What's the material?
    Loose grub screws?

    If, for example, you dry burned a stainless steel coil and then put it on your mod, it would still be cooling down after reading resistance initially, resulting in a drop in resistance.

    If the screws are loose, it could have been read higher initially and then lower as the material extends ever so slightly due to heat and potentially makes better contact.

    I don't know the mod, but these things have happened to me a while back. Not very likely but possible.
     
  5. SagsMcGee

    SagsMcGee New Member

    Blog Posts:
    0
    Joined:
    Jul 27, 2018
    Messages:
    11
    Thank you so much for your reply! But I think it was just my mod being stupid, my coil went from .115 ohms to .105 and I was kinda worried something was messed up so I went out and got an actual ohm reader, put my RDA on and it said .12. I was so confused and I put it on my mod and then my mod said the same thing. Confusing as hell but just like everyone said it should be doing it was actually going up. Sorry for wasting your time
    Sent from my SM-G935V using Tapatalk
     
    lucifah likes this.
  6. lucifah

    lucifah Shinyitis Victim VU Donator Bronze Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 12, 2018
    Messages:
    249
    No worries! A bit of deviation between different devices appears to be normal.
     

Share This Page

Close This Message