no alerts

Discussion in 'Ask An Expert' started by newyork13, Oct 11, 2018.

  1. newyork13

    newyork13 Member For 4 Years

    Blog Posts:
    0
    Joined:
    Feb 15, 2015
    Messages:
    123
    For some reason, several weeks ago I stopped getting alerts notifying me about new posts.
    I haven't made any changes to my profile or settings, and they all look good to me.

    And when I look through the forum listings, I see red exclamation marks on most of them.

    Anybody help me figure this out?
     
  2. Countrypami

    Countrypami The Link Ninja Staff Member Senior Moderator VU Vendor Employee VU Donator Platinum Contributor Member For 4 Years Reddit Exile VU Live Host

    Blog Posts:
    0
    Joined:
    May 18, 2014
    Messages:
    9,039
    Even though you may be "watching" a thread. If you do not enter the thread for a while the notifications will stop. Go to the thread in question and click on "Unwatch Thread" then click on "Watch Thread" and make sure you check the box to receive e-mails.

    Also, here are the steps for notification settings for your e-mail...
    http://vapingunderground.com/threads/how-to-disable-e-mail-notifications.1974/
    Just do the reverse.
     
    zephyr, newyork13 and 5150sick like this.
  3. newyork13

    newyork13 Member For 4 Years

    Blog Posts:
    0
    Joined:
    Feb 15, 2015
    Messages:
    123
    Thanks Pami. I'll give that a try.
    But, it's curious to me that this thread, which I began, didn't issue me an alert saying there was your reply in it, despite the fact that my settings are checked off to do that.
     
    zephyr and Countrypami like this.
  4. Countrypami

    Countrypami The Link Ninja Staff Member Senior Moderator VU Vendor Employee VU Donator Platinum Contributor Member For 4 Years Reddit Exile VU Live Host

    Blog Posts:
    0
    Joined:
    May 18, 2014
    Messages:
    9,039
    Are they going to your spam folder maybe?
     
  5. newyork13

    newyork13 Member For 4 Years

    Blog Posts:
    0
    Joined:
    Feb 15, 2015
    Messages:
    123
    I check spam several times a day, since all my good emails seem to end up there, so no that's not the problem.
    I followed your suggestions for all the forums I want to follow and made sure to check to send email notifications.
    Nothing, including this thread and your last message.
    So, I just did it all again and instead of asking for email alerts when a new thread is posted in the forum, I asked to get an alert when a new message is posted in the forum.
    Let's see if that makes a diff.
     
    zephyr likes this.
  6. SteveS45

    SteveS45 Diamond Contributor Member For 2 Years ECF Refugee

    Blog Posts:
    0
    Joined:
    Mar 25, 2016
    Messages:
    15,864
    Lets see if you get an alert if I Tag you? @newyork13
     
  7. Countrypami

    Countrypami The Link Ninja Staff Member Senior Moderator VU Vendor Employee VU Donator Platinum Contributor Member For 4 Years Reddit Exile VU Live Host

    Blog Posts:
    0
    Joined:
    May 18, 2014
    Messages:
    9,039
    Has your e-mail changed? Did you check the e-mail in your profile to make sure it's correct?
    @CJ
     
  8. newyork13

    newyork13 Member For 4 Years

    Blog Posts:
    0
    Joined:
    Feb 15, 2015
    Messages:
    123
    I've been traveling so haven't had a chance to reply.
    First, @Countrypami I haven't changed my email address and it's correct in my profile.
    Second, @SteveS45 I didn't get an alert when you tagged me.
    No alerts of any kind.
    I have a second email account. Maybe I'll switch my profile to it and see what happens. Can't think of anything else to try.
     

Share This Page

Close This Message