1. THE VAPORJOES NETWORK IS GIVING AWAY A PLAYSTATION 4 PRO
    CLICK HERE FOR INFO

Just want to make sure nothing is wrong

Discussion in 'Help I have questions!' started by Mathiasdsmith, Oct 12, 2017 at 12:12 PM.

  1. Mathiasdsmith

    Mathiasdsmith New Member

    Blog Posts:
    0
    Joined:
    Thursday
    Messages:
    3
    So I just changed the batteries on my Alien and they were fully charged. After I put them in it felt like it was firing at about 130 when it was set to 65. When I took out the batteries and put them back in it started firing normally. I just wanted to make sure nothing was wrong with the batteries or the mod so I didn’t run into a malfunction. I never had this issue come up before and I just get paranoid and wanted to be certain nothing would happen or if I should just stop using this set of batteries.
     
  2. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    2,844
    Did you see the coil resistence jumping on the mod?
     
  3. Mathiasdsmith

    Mathiasdsmith New Member

    Blog Posts:
    0
    Joined:
    Thursday
    Messages:
    3
    I’m not sure I did notice that the tank wasn’t completely screwed in though afterwards so I feel that may have caused it
     
    KingPin! likes this.
  4. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    2,844
    Yeah that would be my first guess keep an eye on resistences jumping about. My wife's atty resistence jumped from 0.25ohm to 1.3ohms whilst she had 50 watts on the go because the atty wasn't screwed in properly...instant lung burning exercise :)

    Jumping resistences can sometimes be due to other issues though

    1) coil legs lose if you are using a rebuildable atty

    2) the pre made coil isn't screwed in fully or is shorting can also be the pin isnt touching the base of the coil properly or isn't engaged on the mod fully

    3) bad 510 on the mod a grounding issue (swap attys about to see if they have issues to for this one if you don't want to strip the mod)

    These are the things I would have said to check off the list next

    The batteries won't cause wattage to increase on that mod so don't worry about that but don't keep trying to use it if it's jumping about without first turning wattage right down whilst your testing things
     
  5. Mathiasdsmith

    Mathiasdsmith New Member

    Blog Posts:
    0
    Joined:
    Thursday
    Messages:
    3
    Alright thanks for the help
     
  6. KingPin!

    KingPin! Senior Moderator Staff Member Senior Moderator Gold Contributor

    Blog Posts:
    0
    Joined:
    Dec 23, 2016
    Messages:
    2,844
    No probs and good luck :)
     

Share This Page

Close This Message