1. THE VAPORJOES NETWORK IS GIVING AWAY A PLAYSTATION 4 PRO
    CLICK HERE FOR INFO

Gx350 Battery Problem

Discussion in 'Ask An Expert' started by rob263, Feb 23, 2017.

  1. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    I recently got a GX350 and today when i was vaping it i noticed that one of my batteries was half and the other one was completely full and after a while of vaping one of the batteries completely depleted while the other one was completely full when i tried to hit it i got a low battery warning and it wouldn't hit i tried to change my battery for an hour or so too see if that would help and it still didn't change and would still give me a low battery warning and wouldn't ignite the coil or anything. Can someone help me find out what to do because i have no idea and there is almost nothing online because its such a new product. PLEASE RESPOND QUICK!!!
     
  2. Paratech

    Paratech I forgot VU Donator Gold Contributor Member For 1 Year

    Blog Posts:
    1
    Joined:
    Dec 8, 2015
    Messages:
    2,840
    Try using an external charger.
    If the batteries read the same in that as they do the mod it could be a defective mod.
    But, ensure both batteries are fully charged, put them back in the mod swapped from their current location and see if the same one discharges again.
    I mean see if it follows the battery or location.
    Maybe the battery is bad.
     
  3. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    Are these new & paired ("married") batteries you put in the GX350? It's important to not mix & match different type and capacity batteries, old & new batteries etc. in a mod like that.
     
  4. Paratech

    Paratech I forgot VU Donator Gold Contributor Member For 1 Year

    Blog Posts:
    1
    Joined:
    Dec 8, 2015
    Messages:
    2,840
    Wait, that is a FOUR battery mod................
     
  5. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    The batteries are married and i have a nitecore charger
     
  6. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    yes that is a 4 battery mod does it matter if they are in the same location they originaly were put in?
     
  7. Paratech

    Paratech I forgot VU Donator Gold Contributor Member For 1 Year

    Blog Posts:
    1
    Joined:
    Dec 8, 2015
    Messages:
    2,840
    I only suggested changing their location to see if the problem followed the battery or the battery location within the mod.
    With that mod you SHOULD use 2 married sets for best results.
    You don't have to use 4 married batteries, just 2 married pairs.
     
  8. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    yes i have 2 married pairs but what i accidentally mixed the 2 pairs because i'm guessing there's 2 wires both connecting to 2 batteries
     
  9. Paratech

    Paratech I forgot VU Donator Gold Contributor Member For 1 Year

    Blog Posts:
    1
    Joined:
    Dec 8, 2015
    Messages:
    2,840
    If I remember correctly the GX350 is dual series setup.
    If like the Ijoy Maxo, you "could" run it on just one pair.
    However that'd be a silly choice for a mod that size.
     
  10. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    They were planning on making it a single pair but they said that they cancelled it even though its in the instructions
     
    Deucesjack likes this.
  11. Rickajho

    Rickajho Gold Contributor ECF Refugee

    Blog Posts:
    0
    Joined:
    Jul 7, 2016
    Messages:
    3,021
    Having looked around, SMOK no longer supports using this box in a 2 battery configuration.

    And I'm lost because in your original post you keep referring to one battery being ok and one battery being dead. Are you installing 2 or 4 batteries here?
     
  12. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    Ok so on the screen interface when its on (with 4 batteries in it) it will show 2 pictures of batteries and on mine it shows one of those 2 batteries as completely empty and the other one completely full, when i try to hit it the vape just shows a low battery warning and it wont ignite the coil or anything
     
  13. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    This is what the screen looks like and the other picture is what happens when i try to fire it
     

    Attached Files:

  14. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    This is with 4 batteries in it
     
  15. rob263

    rob263 New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    9
    Update: just charged all the batteries fully and same problem occurs
     
    inspects likes this.
  16. inspects

    inspects Squonkamaniac Staff Member Senior Moderator VU Donator Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 10, 2015
    Messages:
    8,079
    You must have received a defective mod, I'd return ASAP.
     
  17. SirRichardRear

    SirRichardRear AKA Anthony Vapes on Youtube VU Donator Diamond Contributor Member For 1 Year Reviewer

    Blog Posts:
    0
    Joined:
    Jul 8, 2016
    Messages:
    11,474
    sounds defective like it's not reading one of the pairs so it thinks you only have 2 batteries in it

    that's odd that they would do that
     
  18. Geo1062

    Geo1062 New Member

    Blog Posts:
    0
    Joined:
    Aug 8, 2016
    Messages:
    10
    Sounds like battery issues if you have 1 shorted cell it will cause all sorts of issues, not discounting a device issue, but have you tried them in different devices ? Having spent 10 years at RadioShack I have seen one bad battery and one bad cell cause havoc on electronics


    Sent from my iPhone using Tapatalk
     
  19. Undivine_One

    Undivine_One New Member

    Blog Posts:
    0
    Joined:
    May 1, 2017
    Messages:
    1
    I think it's a bad battery caused by the mod, I have an efest charger and I've had my new gx350 for 2 weeks and bought all new batteries marked them as pairs 2+ 2- and have one that shows it's charging but is no longer registering on the mod same as you but also shows none of the lines or percentage charged on the efest. That's my opinion.
     
  20. rqtaney

    rqtaney New Member

    Blog Posts:
    0
    Joined:
    May 10, 2017
    Messages:
    1
    Anyone find a fix to this? Same problem occurred with my recently purchased gx350, one battery on the screen is empty while the other is full. I have been running the batteries I currently have in the mod for months with other mods, so I don't believe those are the issue. I can wait for a new mod but if there's a fix for this that would be ideal.
     
  21. Giraut

    Giraut Gold Contributor Member For 3 Years

    Blog Posts:
    0
    Joined:
    Jul 6, 2014
    Messages:
    2,132
    Is it always on the same side? I.e. if you rotate the batteries, does the empty bar switch side on the screen? If so, I'd say battery problem. If not, mod problem.

    Also, I'd try cleaning the contacts.
     
  22. [Nx] gunfire515

    [Nx] gunfire515 New Member

    Blog Posts:
    0
    Joined:
    Jul 5, 2017
    Messages:
    1
    Ok so I had the same exact problem and I just went and got it fixed, one of your batteries is just a dud, it will still read as fully charged but it's just so dead it reads as a smaller battery there for one set is not married causing it to deplete at an uneven amount and that's why it won't fire trust me
     

Share This Page

Close This Message