Smok alien 220w problem

Discussion in 'Services Needed' started by Bejola, Mar 21, 2017.

  1. Bejola

    Bejola New Member

    Blog Posts:
    0
    Joined:
    Mar 21, 2017
    Messages:
    1
    Hey I was changing my tank and accidentally I remove the ring from the mod and it doesn't want to go back in. Whenever I put the tank back in it says no coil. Does any of u can help me?
     

    Attached Files:

  2. slipin

    slipin New Member

    Blog Posts:
    0
    Joined:
    Apr 16, 2017
    Messages:
    5
    Just got mine, did the exact same thing. Ever get a solution?
     
  3. Khassy

    Khassy Gold Contributor

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    3,673
    Probably isn't screwed in well so the 510 pin isn't registering the tank. Just a guess.
     
  4. slipin

    slipin New Member

    Blog Posts:
    0
    Joined:
    Apr 16, 2017
    Messages:
    5
    So far I've tried about everything I can think of, I'm trying a friends tank in a day or so to make sure it isn't the mod
     
  5. Khassy

    Khassy Gold Contributor

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    3,673
    Is it sticking up at all? It should be flush with the top of the mod.
     
  6. slipin

    slipin New Member

    Blog Posts:
    0
    Joined:
    Apr 16, 2017
    Messages:
    5
    Yes it's flush
     
  7. Khassy

    Khassy Gold Contributor

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    3,673
    No idea then, unless something below it got damaged. Have you got the latest software?
     
  8. slipin

    slipin New Member

    Blog Posts:
    0
    Joined:
    Apr 16, 2017
    Messages:
    5
    Should be, I'm trying a friends tank on it in a day or so, thanks for the help though
     
  9. Khassy

    Khassy Gold Contributor

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    3,673
    If it's fresh out of the box, it probably doesn't have it unless you've updated it yourself. When you turn it on, it will show which version it is.
     
  10. gakudzu

    gakudzu Gold Contributor

    Blog Posts:
    0
    Joined:
    Oct 6, 2016
    Messages:
    1,685
    Warranty.
    Or use a T5 screwdriver to take it apart and see what's happened inside.



    From what I've been seeing lately, it looks like SMOK fixed the paint issue, and fucked up everything else in the process.:facepalm::slowclap:
     
  11. slipin

    slipin New Member

    Blog Posts:
    0
    Joined:
    Apr 16, 2017
    Messages:
    5
    I've used it about 2 weeks. It has v1.2.1
     
  12. Khassy

    Khassy Gold Contributor

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    3,673
  13. inspects

    inspects Squonkamaniac Staff Member Senior Moderator VU Donator Platinum Contributor Member For 2 Years

    Blog Posts:
    0
    Joined:
    Jan 10, 2015
    Messages:
    6,889
    You can assume the 510 broke away from the top of the mod, I've read other people complaining about the same thing.
     

Share This Page

Close This Message