Mod problem

Discussion in 'Ask An Expert' started by immykhan, Aug 12, 2017 at 6:49 PM.

  1. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    How can 1 know if there is a problem with ure mod or tank?

    Sent from my ONEPLUS A3003 using Tapatalk
     
  2. The Cromwell

    The Cromwell VU Donator Diamond Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Jan 15, 2016
    Messages:
    11,677
    If it does not work correctly?
     
    Lotus Insane and bobnat like this.
  3. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    Tank is fine but hav doubts on my mod

    Sent from my ONEPLUS A3003 using Tapatalk
     
  4. Johnnytraveler

    Johnnytraveler Silver Contributor

    Blog Posts:
    0
    Joined:
    Sep 22, 2016
    Messages:
    1,341
    Give us details. What type of problems? What is your tank, mod, coils, batteries, etc.
     
  5. Khassy

    Khassy Platinum Contributor

    Blog Posts:
    0
    Joined:
    Jan 24, 2017
    Messages:
    8,257
    It's kind of self-evident if you are having problems.
     
  6. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    Obs engine rta but using it as single coil measuring .291 ohms
    Mod is alien 220
    Batteries lg he2
    Am using fused clapton 3 cores
    Some times the tastes vanishes as if i m vaping nothing

    Sent from my ONEPLUS A3003 using Tapatalk
     
  7. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    When i use it with the head removed for cleaning the tank shows no problem, the coil burns fine

    Sent from my ONEPLUS A3003 using Tapatalk
     
  8. Johnnytraveler

    Johnnytraveler Silver Contributor

    Blog Posts:
    0
    Joined:
    Sep 22, 2016
    Messages:
    1,341
    Well if you have the normal engine (not engine nano), then I strongly recommend using it with dual coil. You can't shut off 1 side of the airflow. Lift your coils up high (even with top post holes) so that the side airflow hits the bottom 1/2 of them coils. Don't do a big build. The engine for me performs best Between 0.3-0.6 dual coil.

    Some (like me) tried putting a single coil between the posts and rabbit ear your wick to use all 4 wick holes. But the airflow hits the end of your coils and not the sides. So not good flavor.
     
  9. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    I have normal engine but had some wicking problem with dual coil, one side burnt while the other side didnt work well. Will there b any problem with make of the coil?

    Sent from my ONEPLUS A3003 using Tapatalk
     
  10. Johnnytraveler

    Johnnytraveler Silver Contributor

    Blog Posts:
    0
    Joined:
    Sep 22, 2016
    Messages:
    1,341
    1 side burnt? Sounds like wicking problems. With the engines. Less is more. Don't stuff the wick into the holes so that the holes are filled. Gently place the wicked into the holes, keeping it loose. Any extra wick, just let it sit atop of the deck.
     
    Last edited: Aug 12, 2017 at 10:50 PM
  11. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    I mean to say that when using it with dual coil both coils didnt burnt together(one coil burnt fine but other didnt) dats y m using it with single coil

    Sent from my ONEPLUS A3003 using Tapatalk
     
  12. Johnnytraveler

    Johnnytraveler Silver Contributor

    Blog Posts:
    0
    Joined:
    Sep 22, 2016
    Messages:
    1,341
    Ok test.
    Use 1 coil on 1 side. Does it work? Now take that coil and move to the other side. Does it work?
    Probably yes. Post holes can only be bad if they are stripped. If electricity flows through 1 post hole than it'll flow through the other.
     
    Last edited: Aug 12, 2017 at 11:05 PM
  13. Johnnytraveler

    Johnnytraveler Silver Contributor

    Blog Posts:
    0
    Joined:
    Sep 22, 2016
    Messages:
    1,341
    If the coils don't heat up at the same time then you need to massage your coils. Strum and pinch your coils so they heat evenly. Watch videos on how to install coils
     
  14. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    Sure i will try this way too

    Sent from my ONEPLUS A3003 using Tapatalk
     
  15. Johnnytraveler

    Johnnytraveler Silver Contributor

    Blog Posts:
    0
    Joined:
    Sep 22, 2016
    Messages:
    1,341
    Here's a good video on installing coils and wick. Start watching around the 13 minute mark.


    You'll see he uses his tweezers to strum the coils to get them to heat evenly. I do the same but I use the top of the tweezers and not the tongs (points). [​IMG]
     
    immykhan likes this.
  16. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    Sure thx alot

    Sent from my ONEPLUS A3003 using Tapatalk
     
    Johnnytraveler likes this.
  17. immykhan

    immykhan New Member

    Blog Posts:
    0
    Joined:
    Feb 23, 2017
    Messages:
    26
    Does the amount of air has any thing to do with the quantity of juice used?

    Sent from my ONEPLUS A3003 using Tapatalk
     

Share This Page

Close This Message