1. THE VAPORJOES NETWORK IS GIVING AWAY A PLAYSTATION 4 PRO
    CLICK HERE FOR INFO

Kbox 160 not charging through Micro USB port help please

Discussion in 'Help I have questions!' started by St3zzY, Jun 18, 2017.

  1. St3zzY

    St3zzY New Member

    Blog Posts:
    0
    Joined:
    Jun 17, 2017
    Messages:
    17
    Title says it all my Kbox 160 isnt charging through the micro USB port its giving me the normal charging screen but with a ! mark like this one here...
    [​IMG]
     
  2. St3zzY

    St3zzY New Member

    Blog Posts:
    0
    Joined:
    Jun 17, 2017
    Messages:
    17
    Also it is reading the batteries charge wrong like ill fully charge a battery and it lasts like 30 minutes and my mod says it only has 2 bars of bat life
     
  3. HondaDavidson

    HondaDavidson Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Mar 21, 2016
    Messages:
    2,937
    Buy a charger........ unless running a mod with a built in battery that how you should be charging anyway.

    That ports there so you have the ability to charge on mod.. NOT. Because it's a good way to charge batteries.............



    Sent from my SCH-I605 using Tapatalk
     
  4. St3zzY

    St3zzY New Member

    Blog Posts:
    0
    Joined:
    Jun 17, 2017
    Messages:
    17

    ok and also my mod not reconizing the actual charge amount on the bats and not firing after 30 minutes of use??
     
  5. HondaDavidson

    HondaDavidson Gold Contributor Member For 1 Year

    Blog Posts:
    0
    Joined:
    Mar 21, 2016
    Messages:
    2,937
    Is your mod reading correctly?
    Test the batteries using a meter... NOT the mod......... the meters on the mod are for controlling the mod. NOT maintenance... diagnosis of issues... or building of coils......



    Sent from my SCH-I605 using Tapatalk
     
  6. St3zzY

    St3zzY New Member

    Blog Posts:
    0
    Joined:
    Jun 17, 2017
    Messages:
    17


    I tested the bats with a proper bat chaarger and a volt meter they are 100% fine 4.1v coming threw them but when my bats are fully charged my mod only reads them to be half charged and then says they are dead in like 45 minutes.
     

Share This Page

Close This Message